TW CONSTANTLY crashes for me... anybody else?

So before I go and write a report in the new bug forums regarding my crashing issues with TW, I wanted to get a feel for how often this is happening across the community.

TW crashes 2-3 times EVERY TW for me. I've read to switch from WiFi to LTE, but that hasn't had any positive outcomes. I'm running the most recent version of iOS on an iPhone 6+, and I don't have any issues running any other apps or during any other game modes in SWGoH.

Anybody else out there experiencing rampant crashes during TW? I'm getting VERY frustrated, it's hard to be a contributing member in my guild when the game cashes the instant I start a battle (thus timing out and using precious resources).

Thanks in advance for all feedback and replies

Replies

  • Fauztin
    912 posts Moderator
    Moved to TW, contact me if you need this submitted in feedback or please submit a formal bug report.
    "I am a leaf on the wind. Watch how I soar." ~ Hoban Washburne
  • It happens every TW to one of my guild mates. At least once, sometimes 2-3 times.
  • Same
  • We have had a lot of this in our guild this TW , wasted a fleet a few minutes ago. And I was winning .
    Also lost three character Squads yesterday. A guildmate lost his three best Squads because of the game chrashing mid-battle
  • Also experienced that I press a team set up a squad that should work against it, just to experience that I suddenly are attacking something completely else. Used an AoE team against an Ackbar team, and it changed it to one of the high power CLS Squads
  • Also experienced that I press a team set up a squad that should work against it, just to experience that I suddenly are attacking something completely else. Used an AoE team against an Ackbar team, and it changed it to one of the high power CLS Squads

    Same here I went up up against an ackbar lead with my zzader empire squad and even though i should have been faster even with the ackbar lead accounted for, after my force crush i wasnt even able to take a turn.
  • A guild mate of mine is having the same issue. It's gotten so bad that in the next one he's placing every team he has on defense, because he has had cso many crashes on offense
  • I do. But it's seems like ancient issue? random crash since release of TW :dizzy:
  • leef
    10504 posts Member
    haven't crashed last 2 TW's personally, so jeeej ;) Others do still crash though..
    It's always funny if you can't enter a battle because you're already battling that enemy team -_-
    Save water, drink champagne!
  • Ztyle
    1846 posts Member
    I'm seeing this in our guild also, and it has nothing to do with the devices, as it ranges all over old, new, android, iOS
    thankfully I've never experienced it myself, but it's annoying as it's the whole guild who suffers, when it happens to one
    I'm Danish , Leader of the Space Slug Alliance , living the SlugLife , My collection
  • never had it happen on my ipad 3
    but happens 3-4 times on my iphone 6.
    it has the loading screen then boots me out.
    i restart and go to tw and it says I am in battle.

    i know it has happed numers times to members in my guild so much that they dont play tw.



  • Kyno
    15556 posts Moderator
    edited February 12
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>


    Let's get this over to Answers HQ and make sure it gets some attention.
    Post edited by Kyno on
  • Kyno
    15556 posts Moderator
    Not seeing an open ticket for this. DM me a link if you posted.
Sign In or Register to comment.