GG vs Revan: attack commands disappear

Hey everybody, long time listener, first time caller. I was battling a stamdard revan team in arena today but after they marked and took out B1 I couldn't select a command to attack. They just disappeared. The game isn't frozen because I can still select enemy targets. I also tried to hit auto, but nothing. My guild mates have complained of this but only in TW not arena. Anyone else ever have the same problem? 64kd569kgg4f.jpg

Replies

  • It is the new OP JKR ability.... remove your buttons :D
  • I have had this happen ...20 or 30 times. I have contacted support under bugs and lost progress... if the actual help chat window actually opens I have been presented with a list of helpful hints like reinstall the game and go pound sand.
  • Pulsipher wrote: »
    I have had this happen ...20 or 30 times. I have contacted support under bugs and lost progress... if the actual help chat window actually opens I have been presented with a list of helpful hints like reinstall the game and go pound sand.

    This can happen in any battle seemingly- only miffed when it’s TB or TW or GAC really. I can refresh the arenas at least.
  • I don’t mean to be negative....I play this game a foolish amount despite these problems. It was not lost on me that the devs said their next focus was on optimizations after the recent updates [have made the game unstable]
  • Yeah this can happen anywhere, with any toon (i think). Its happened to me in hstr and squad. Unsure if it effects fleets
  • Got the same thing few weeks ago in GA when fighting NS using my Traya team. Lost my last match via timeout because of that UI bug.

    I tried to report it via support but gave up after clicking through hundreds of buttons on EA web page.
  • This happens to me in P3 of STR tier VI frequently. I've sent in bug reports, but it does seem to do any good.
    Guild Leader of CHAL | Member of the WWL Alliance
  • SnakesOnAPlane
    3827 posts Member
    edited September 8
    From what we can all gather, support has made zero effort to squash this bug. If they have they should speak up. They know it’s happening - and guarantee it’s even happened to them theirselves. They do NOT award back the missing rewards from the losses, however. It’s very unfortunate.
    SnakesOnAPlane
  • Report it here: https://answers.ea.com/t5/Bug-Reports/Ability-Icons-Disappearing/td-p/8057683

    It seems to be an interaction between nonstandard deaths (B1), stun/fear, and bonus turns (GG unique zeta).
    Still not a he.
  • ZAP
    390 posts Member
    YaeVizsla wrote: »
    Report it here: https://answers.ea.com/t5/Bug-Reports/Ability-Icons-Disappearing/td-p/8057683

    It seems to be an interaction between nonstandard deaths (B1), stun/fear, and bonus turns (GG unique zeta).

    This happens far more often with far more teams than what you’re trying to perpetuate on this and other threads.

  • Marked plus "odd units" seems to trigger it for me. Which is the same here. Marked on B1, who "dies" but reappears. It's happened to me when Marked/Mass-assist hits one of Traya's sabres.
  • Kyno
    21295 posts Moderator
    Please report all bugs and issues to Answers HQ
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.