Charachter inventory laggy with the new update

Prev1
Is this happening to someone else? Whenever i try to scroll my game lags. It also takes me 2-3 seconds to load a charachter once selected.

Replies

  • Yep seeing that too
  • Yep lagging too
  • Mine is too
  • Everyone's is. It's pretty annoying.. :/
  • xPat3678x
    100 posts Member
    edited September 11
    Yeah, you're exactly right actually! Anything to do with characters. Crappy. :/
  • Yeah same here - laggy and making the new ui feel clunky and not worth it.
    Hopefully they fix it up!
  • Yeah, of all the complaints this is the one that bugs me the most when I play. I often find myself thinking it didnt get the input so I click again and then it loads straight into a character instead of the inventory.
  • Me confirm this
  • The whole UI is laggy for me now. I just bought a bronzium with ally points by accident because after I tapped the button to get the free one, it paused back on that screen and I tapped it again. It's not many ally points wasted but it's something I'm going to have to watch out for.
  • Acrofales
    1359 posts Member
    edited September 11
    The whole UI is laggy for me now. I just bought a bronzium with ally points by accident because after I tapped the button to get the free one, it paused back on that screen and I tapped it again. It's not many ally points wasted but it's something I'm going to have to watch out for.

    I did this twice already. Don't care about the ally points, but it's just all around slow and laggy. Entering the mod screen is also laggy.
  • Yup, all the UI animations are screwed up. They pause/freeze at various points and things take 2-5 times longer than they did prior to the update. Nasty.
  • For me it's the mod inventory. I have hundreds of mods and for some reason the game scrolls WAY slower after the update so it takes ages to scroll though my mods... very annoying
  • This update has been really laggy for a lot of things, character inventories, mod management, and hell, just buying bronzium boxes with ally tokens is laggy. Which is a real pain when you have to buy like 20 of the things after burning all your energy (why is there no 10 roll option for these things yet? doing them 1 at a time is obnoxious)
  • My Galaxy S8 and Bluestacks are a bit laggy this update too.
  • Yeah absolutely laggy, how much makegood in crystals is this worth? ;)
    Swiss Garde Officer, drop me a message if you're interested joining
  • It's all the neon colors
  • Laggy for me too,its downdate not update!
  • Same...
  • Same. It just caused me to enter a lower CM on Geo TB with a horrible squad that was defaulted on the squad selection screen due to me hitting the button twice because I thought my first click didn't register. Result was only one clear instead of 3 or 4 if I had the correct team. If this is how the game is going to be after this update it really sucks. @Kyno I'm assuming the devs are aware of this?
  • Laggy here too, almost on a game-wide scale.
  • Yea went to look on forum with exactly same problem like this.
  • Kyno
    21722 posts Moderator
    The beat way to make them aware of bugs and issues is to report them to
    <<Answers HQ>>
  • Thanks
  • It’ll be addressed. Look for the next chalendar.
  • Wow what an instant gratification society we have become. This is all we have to do is gripe. Instead of saying hey developers thanks for the look of the new UI a lot of trouble went into it and all you can do is pick it apart and whine about it. If it bothers you that bad stop playing. Just saying. BTW thanks to the guys who did this I think it looks great and all of the "bugs" will be fixed so for heavens sakes the 2nd part hasnt even dropped yet. Jeez
  • Last TW I was in a match at 4x speed and the clock was counting down at a correct pace but the animation was slower then 1x speed. Had me a little nervous I’d time out.
  • Ultra
    3966 posts Member
    Crumb wrote:
    Known Issues

    (This section will be updated throughout the roll out.)

    As part of this update, we’ve done a lot of work to shore up the game’s performance which has been at increased risk due to the addition of many new features and systems over the past few updates. This work included a major rewrite of some back-end systems. Although we have fixed most of the bugs that have popped up following this work, we will be updating this section with an accounting of known performance issues that do arise once the update is live, and will provide detailed updates should any of these issues grow beyond minor hiccups.
    Added further monitoring tools to investigate battles becoming unplayable due to combat UI disappearing.
    Some Guild are not appearing in the Guild Advanced search
    We are aware and investigating the lag issues that appeared with yesterday’s soft launch. We are currently working on a potential fix

    They are working on it
  • DarthAxiod wrote: »
    Wow what an instant gratification society we have become. This is all we have to do is gripe. Instead of saying hey developers thanks for the look of the new UI a lot of trouble went into it and all you can do is pick it apart and whine about it. If it bothers you that bad stop playing. Just saying. BTW thanks to the guys who did this I think it looks great and all of the "bugs" will be fixed so for heavens sakes the 2nd part hasnt even dropped yet. Jeez

    Never point out anything not working right!
  • At least they didn't launch Friday afternoon before leaving for an extended weekend like usual.
This discussion has been closed.