iOS 13.3.1 issues

McGregor
16 posts Member
edited March 23
I know CG posted about iOS 12 issues, but for the last two days my game is almost always crashing twice when trying to load on iOS 13.3.1. Once it loads it's then absolutely fine though.

Anyone else having these issues??

Replies

  • Dryff
    670 posts Member
    McGregor wrote: »
    I know CG posted about iOS 12 issues, but for the last two days my game is almost always crashing twice when trying to load on iOS 13.3.1. Once it loads it's then absolutely fine though.

    Anyone else having these issues??

    I have had it go to the loading screen (splash screen) and just hang up there, with no indication it's doing anything. I have to force quit and reload it. Twice every time like you said seems a little excessive...I've only had this happen MAYBE once a week. I would check your internet connection (reset router, etc. if you haven't already). Could also be that there's more load on the servers during right now... :#

    Game seems to be fine when I re-open the app or once it loads. I have iPad Pro with 13.3.1
  • Kyno
    22706 posts Moderator
    Please post all bugs and issues to Answers HQ
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.