Today's update causing problems?

I updated about 2 hours ago, and have since had 3 freezing screens, lost wi-fi many times, and "client needs to restart" messages at least 4x. I've already uninstalled & reinstalled, same problems. Is it me, or are others having this issue? iPhone 11, iOS 13.3.1

Replies

  • CCyrilS
    4363 posts Member
    No issues for me (yet). On android.
  • Ellessedil
    16 posts Member
    edited March 26
    I just had an freeze in the gac on Android 9...
    This is a 5 sec GIF...
    9wx8crmdlcja.gif
  • Sith Raid... soothe / stand together not appearing for random characters
  • The only thing I noticed is that every mod I have had a 3+ by it like it could be upgraded or something even though I'm short on materials needed for it.
  • I got disappearing buttons in Sith raid and a dead ship left on the field on GA (and I'm almost sure it counted as alive at the end)
  • UoJCAM
    213 posts Member
    Every time I log out the game freezes - either on the title screen or a black screen. I have had buttons not function and the game freeze during battles. I have uninstalled and reinstalled to no avail.
  • I can’t even get into the game now. It gets as far as the EA splash screen then disappears
  • Muddcat wrote: »
    Sith Raid... soothe / stand together not appearing for random characters

    Same. Ran ns in P4 and none of them could soothe.
  • Cant lock mods its it crashing the game
  • TVF
    21368 posts Member
    Matters wrote: »
    Muddcat wrote: »
    Sith Raid... soothe / stand together not appearing for random characters

    Same. Ran ns in P4 and none of them could soothe.

    It's a known bug they noted in the update notes.
    TVF's guild is recruiting. Say hi in our Discord! https://discord.gg/AmStGTH
  • TVF wrote: »
    Matters wrote: »
    Muddcat wrote: »
    Sith Raid... soothe / stand together not appearing for random characters

    Same. Ran ns in P4 and none of them could soothe.

    It's a known bug they noted in the update notes.

    So its official then the dev tracker is dead.
  • dalosto147
    205 posts Member
    edited March 28
    I have a freeze (what hapens sometimes, no a real problem), AND a weird ship fight against invisible ships. I could select them to hit, but the ships dont was shown LOL.
    Its not like they was cloacked. She just gone. Was fun.
  • I had a weird bug while doing gac with isolate not wai,they kept attacking,gaining turn meter lol
  • Kyno
    22707 posts Moderator
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.