Possible new bug, how to signal it?

Bora
411 posts Member
edited October 31
As of today (Oct 30th) tm bar randomly never shows up on one or more enemies. It happens both in squad and ship arena.
They still take turns normally so I guess it's a visual bug.
Running the game on a sony xperia 5 ii. Anyone else?
Res non verba
Post edited by Kyno on

Replies

  • Its not a new bug but you can go to the bug trackrt from the forum menu and submit there
  • Bora
    411 posts Member
    LordDunbar wrote: »
    Its not a new bug but you can go to the bug trackrt from the forum menu and submit there

    I see, it never happened to me before and I assumed it was new. Oh well, @Kyno please close
    Res non verba
  • Kyno
    26612 posts Moderator
    Please report all bugs and issues to Answers HQ.

    You can also use the search function on the Forum to see bugs and issues that have been posted before, or search at Answers HQ before posting if you want to know if ma issue has been reported before. Either way, it doesnt matter if someone has seen an issue before you, it should just be reported to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
This discussion has been closed.