Can't scroll right to left, and lists after update

260 posts Member
edited February 2022
I am experiencing this unbelievable issue, I can't do anything ingame, because I can't scroll any mode or list. Anyone else? Also I tried to uninstall but it didn't work...
Do or don't there is no try
Post edited by crzydroid on


  • UPDATE: Using the finger works, but the Samsung pen is still not working. Probably CG changed something about sensitivity for scrolling. Any chance to solve?
    Do or don't there is no try
  • I'm assuming that the pen works as normal for other apps, have you turned on touch sensitivity in your device settings?
  • I have same exact problem. Samsung pen scrolling stopped working only in this app. The app detects pen taps, just not scrolling. No amount of cache-clearing, uninstall worked.
  • crzydroid
    7283 posts Moderator
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.