Is there an issue with GAC? Unable to participate, keep getting errors when i start battle.

VelvetDiamond_R6
78 posts Member
edited July 21
Not sure what to do about this, i put a ticket in but they take forever to reply usually.

I've tried on my Phone, Tablet and the PC, yet no matter the device i use, i keep getting the exact same error message when i go to start the battle. (it only happens in GAC, i can battle everywhere else just fine).
Been trying for the past few hours now and havent had any luck.

Any thoughts?

roqcs85t5fmb.png
Post edited by crzydroid on

Replies

  • I'm having the same issue. Was forced to install the game on a Chromebook to at least get a fight in while they figure out they broke the game for at least some of us.
  • crzydroid
    6578 posts Moderator
    I suppose you could try uninstalling/reinstalling, but it sounds like the game doesn't like your connection. Would you be able to try on different wifi networks or on data?

    Please report all bugs to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.