Bug. Turn meter froze and not loading.

So i tryed to report the bug in the ea bug center and yet the submit button doesnt work for me it stay ''clicked'' without sending the bug. Tryed for several time. Multiple people had this back from 2019 till today.

So i was in my GAC fight doing ship and the tm froze before me or the AI turn. Countdown was still counting. Music was playing and animation was fluid.

Saddly i cannot post the video here because format not allowed. Only a picture.
i7k2a03kbi3j.png

Replies

  • Well it worked with only picture. So i guesse they ask for video but doesnt allow them? Wasnt a big video only a 6 seconds one.

    Bug reported at right place
  • Kisakee
    1645 posts Member
    It's also called the "Missing buttons" bug and is going on for years now, they never managed to fix it yet.
    "Never make the mistake of believing forbearance equates to acceptance, or that all positions are equally valid."
    - Grand Admiral Thrawn
  • Kisakee wrote: »
    they never managed to fix it yet.

    Too expansive.. Doubt they ever tried.
    Wat, me worry?
  • Axis
    78 posts Member
    Kisakee wrote: »
    they never managed to fix it yet.

    Too expansive.. Doubt they ever tried.

    Nah, they've tried a bunch, they just don't care enough to spend the time necessary to fix it properly. Bug has existed since Hoth TB was launched.
  • It happens when an animation isnt finished and the game tries to do another, the game thinks its mid execution of something, when its not.
Sign In or Register to comment.