Game Freeze while in loading screen

Replies

  • Options
    At the bottom of these forums you can report a bug, help them find the issue. Posting here is more of a PSA and not a channel to their bug reporting system.
  • Options
    Westley996 wrote: »
    At the bottom of these forums you can report a bug, help them find the issue. Posting here is more of a PSA and not a channel to their bug reporting system.

    There are already a mass of reports about it... they just don't seem to believe that it is a game bug.

    lakb34671pp5.jpg
    We are all made of star-stuff
  • Options
    I've lost 80 conquest energy...had dozens of bronzium freezes since my last post about it...2 of my conquest freezes were back to back after spending crystals on a refresh....Can we roll back the update, or fix GAC...im going to get moved down because of someones trash coding
  • Options
    Ohh...and I tried the in game help and the guy who was replying to me kept pointing me to help and forums from two different EA games that weren't SWGOH....what is going on over there?
  • Options
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
  • Options
    Just thought I’d add my voice to the “happening here as well”. What I’m getting as well as the above is that at the end of the battle it can be on the final screen before “victory” is announced it can be frozen for a few minutes.
  • Options
    Same here. Tries to load a battle, then freezes. This started after the latest title update. I'm losing out on things because of these crashes.
  • Options
    Yup ... Repeatedly happening to me in GAC and conquest
  • Ultra
    11578 posts Moderator
    Options
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence
  • Options
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...
  • Moorebid
    501 posts Member
    edited September 2022
    Options
    Yup, same issue here. Since a few days...
    Lost JMK team in TW and have been trying for 3 times now to enter a fleet battle, no luck. This is costing me 300 crystals...
  • Options
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence
    It's inconsistent enough that they would likely have to initiate multiple battles on multiple devices to hit it.

    It appears to be an issue with the client's HTTP response processing. The request clearly happens and the server processes it because the energy is consumed / battle start is recorded but the client is locked up with the spinner showing but not actually spinning and must be re-started.

    It is clearly not device specific.

    And it is apparently not a connection issue: I asked in one of the discord servers where we were discussing it and got a response from someone that they had the bug while on WiFi.
  • Ultra
    11578 posts Moderator
    edited September 2022
    Options
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...

    no but instead of reading what i'm saying, you are more interested in twisting words so there is no point having a conversation with you
  • Options
    Rath_Tarr wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence
    It's inconsistent enough that they would likely have to initiate multiple battles on multiple devices to hit it.

    It appears to be an issue with the client's HTTP response processing. The request clearly happens and the server processes it because the energy is consumed / battle start is recorded but the client is locked up with the spinner showing but not actually spinning and must be re-started.

    It is clearly not device specific.

    And it is apparently not a connection issue: I asked in one of the discord servers where we were discussing it and got a response from someone that they had the bug while on WiFi.
    And it's not tied to number of battles fought or application runtime / memory usage because when I hit it in GAC, I restarted the app, tried to take another squad into the same battle and hit the bug again.
  • Options
    I did eventually get to fight that battle after another application restart but at that point I was down 2 GLs and Starkiller which pretty much hosed my GAC match.
  • Options
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    What's your definition of due diligence?
  • Options
    It just happened while opening my collection screen, so it's not just while loading a fight too...
  • Options
    I have been having the same issue since the last update. I tried contacting support but was basically told to kick rocks and given no help. I have lost a lot of conquest energy and crystals to refresh conquest energy and may lose this GA due to dropping battles from the game shutting down.
  • Prosser
    293 posts Member
    edited September 2022
    Options
    Game just froze entering a gac battle. Team gone and loss counted. Happend in round 1 of this current week too, right after the update. Had multiple people in my guild have it happen during TW as well. Completely unacceptable.
    Post edited by Prosser on
  • Options
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...

    no but instead of reading what i'm saying, you are more interested in twisting words so there is no point having a conversation with you

    You said it yourself, they investigate and couldn't replicate the bug. If they did investigate days ago, could not find the bug, and we still got many people who experience the problem, it's mean they're bad at their job.
    If they haven't done any proper investigation, it's mean they're not doing their job.

    Also, we have 2 community managers, ok we got 1 and another one who may or may not got other work responsibilities. they're the face & voice of CG. Wether CG found a bug or not, it's the CMs job to communicate with the community. If they only limit themself to few times a week (or less) of getting a life signal from them, that's also not a good way of doing a CM job.
  • Ultra
    11578 posts Moderator
    Options
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...

    no but instead of reading what i'm saying, you are more interested in twisting words so there is no point having a conversation with you

    You said it yourself, they investigate and couldn't replicate the bug. If they did investigate days ago, could not find the bug, and we still got many people who experience the problem, it's mean they're bad at their job.
    If they haven't done any proper investigation, it's mean they're not doing their job.

    Also, we have 2 community managers, ok we got 1 and another one who may or may not got other work responsibilities. they're the face & voice of CG. Wether CG found a bug or not, it's the CMs job to communicate with the community. If they only limit themself to few times a week (or less) of getting a life signal from them, that's also not a good way of doing a CM job.

    k
  • Options
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...

    no but instead of reading what i'm saying, you are more interested in twisting words so there is no point having a conversation with you

    You said it yourself, they investigate and couldn't replicate the bug. If they did investigate days ago, could not find the bug, and we still got many people who experience the problem, it's mean they're bad at their job.
    If they haven't done any proper investigation, it's mean they're not doing their job.
    So far there does not appear to be a clear set of steps to replicate the bug. Starting a battle just works as normal... unless it doesn't. Could fail on the first battle, the twentieth, hundredth or it may not occur at all on a particular device.

    Diagnosing a bug like this without the ability to replicate it can be particularly difficult.
  • Bill0207
    375 posts Member
    edited September 2022
    Options
    I know it'll get merged or deleted but I CG needs to hear that there's something wrong on their end and not with our phones. I already lost one match this gac and couldn't full clear because of it again this round. We've had it happen during TW as well and it's effecting alot more people than me and my guild. It's a global issue. Please fix this
    Post edited by Ultra on
  • Bill0207
    375 posts Member
    edited September 2022
    Options
    I know it'll get merged or deleted but I CG needs to hear that there's something wrong on their end and not with our phones. I already lost one match this gac and couldn't full clear because of it again this round. We've had it happen during TW as well and it's effecting alot more people than me and my guild. It's a global issue. Please fix this
    Post edited by Ultra on
  • Options
    I lost previous round in GAC due to 2 battles freezing up in load screen and the battles both counting. In current round I'm also on 2 freeze up losses (my opponent must still attack but he now has a massive advantage). Absolutely unexceptable to loose out materials and rewards because of losses like this.
  • Options
    Another conquest battle frozen on loading screen. This has cost me countless amounts of energy and data cache from not being able to play the match because it froze. We should absolutely be compensated for this with data cache and or mats since sometimes it freezes on different nodes. There is no other way or time to farm these so think of that when deciding compensation
  • Options
    Just had the spinner lock up while trying to enter battle for the new Galactic Challenge.
  • Options
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    Ultra wrote: »
    avihas wrote: »
    It's been 3 days already without a fix, and not even an acknowledgement the problem from CG side.
    This bug is starting to spread more and more across the player base.
    Do you have any idea why CG keeping "radio silence" about the issue?

    its the weekend

    i was unaware of this issue so i never spoke to CG about it but thanks for the ping, i'll try to see if i can get an update if i remember on monday

    This issue is going on for several days, at least from Thursday.
    If we go by the wide definition "CG don't work on weekends" (even though we know they sometimes publish announcements and launch events on weekends), then it means that in a game which requires daily monitoring & maintenance, CG only works 3 days a week (Monday, Tuesday, Wednesday). Pretty problematic on its own...
    except

    they investigated and couldn’t replicate the bug on thursday, so they did their due diligence

    So you're saying it's not they don't work, it's they do, but they're simply bad at their job?
    That's not making anything better...

    no but instead of reading what i'm saying, you are more interested in twisting words so there is no point having a conversation with you

    You said it yourself, they investigate and couldn't replicate the bug. If they did investigate days ago, could not find the bug, and we still got many people who experience the problem, it's mean they're bad at their job.
    If they haven't done any proper investigation, it's mean they're not doing their job.
    I am not a dev or a CM, but the freeze bug has not happened to me once in the time people have been complaining about it.

    Whatever is causing the bug must be - at least on some level - related to the device. That’s clear, because some people are experiencing it several times a day whilst others (like me) have not experienced it at all.

    If the devs have tested it on multiple devices without being able to replicate the bug that doesn’t mean they’re not doing their job. It just means they aren’t able to recreate the conditions that causes the crash on certain devices.
Sign In or Register to comment.