Game Freeze while in loading screen

Replies

  • What a nightmare and still no response from the devs or forum mods.
  • TVF
    36410 posts Member
    Ultra wrote: »
    TVF wrote: »
    Ultra wrote: »
    TVF wrote: »
    StarSon wrote: »
    Lumiya wrote: »
    @DarjeloSalas I never had this problem before the update. The update came and suddenly I have this bug. It's easy to tell that it has something to do with the update.
    My guess is, since they implemented the ability to retreat during enemies turn, that something because of that new mechanic is causing this bug.
    Of course it’s something to do with the update. I didn’t say it wasn’t.

    But it must also be influenced by devices, as many in my guild still have not experienced it, whilst some others have had it multiple times.

    From what I've gathered it's Samsung specific

    My Samsung has not had it happen once.

    yet...

    I have a question....how dare you?

    36xiqlziz1i9.png

    not worth it
    I need a new message here. https://discord.gg/AmStGTH
  • Sev112 wrote: »
    What a nightmare and still no response from the devs or forum mods.

    Realistically it's unlikely to be until next week I'd have thought. Plus it sounds like CG is having difficulty reproducing the bug.

    Has this happened on any GL battles? My 3 were 2 in fleet and 1 in Conquest.
  • Not sure if this is device specific, happened to me on IPhone in TW and lost my fleet. Have not had an issue before loading into battles.
  • Happened to me in TB for one mission. Happened twice in conquest this morning as well. The first couple phases aren't as big a deal because we max stars anyway, but the fourth we need every point and if one or more of us get a freeze, we lose a star.

    As far as just getting an iphone, as the ancient philosopher once said, "iPhone drools, Android rules."
  • AlexanderG wrote: »
    Sev112 wrote: »
    What a nightmare and still no response from the devs or forum mods.

    Realistically it's unlikely to be until next week I'd have thought. Plus it sounds like CG is having difficulty reproducing the bug.

    Has this happened on any GL battles? My 3 were 2 in fleet and 1 in Conquest.

    Yes I froze slkr vs malgus in 3v3. Had to use a second GL.
    Rius wrote: »
    Not sure if this is device specific, happened to me on IPhone in TW and lost my fleet. Have not had an issue before loading into battles.

    I'm android galaxy s21 so it's not device specific
  • This has happened to me 4 times during Round 1 and Round 3 of GAC. Also, during the portrait tier of the SEE event.

    I raised a ticket with EA support, but didn't get a response. Luckily didn't lose both GAC rounds, but the 70 lost DS tickets burns.....
  • Please address this bug before next gac. CG could get a survey of how widespread this bug is by analyzing for all of the 0 time battles in the last GAC.
  • Just reporting in: game freeze yesterday at tb battle loading, during conquest multiple battle froze at loading.
  • I lost count on how many times this has happen. In Arena, GAC, TB, Conquest, Event. This has been reported several days ago and still nothing. Fix the damm game already. This is utterly ridiculous.
  • Just reporting in: game freeze yesterday at tb battle loading, during conquest multiple battle froze at loading.
    Same for Dark Side Geo TB today. Conquest and TW were other big ones.
  • It feels like it’s getting worse. Had it happen thrice today. Once in TB twice in arena…..

    Oh and it’s definitely not Samsung only.
  • Turukano wrote: »
    It feels like it’s getting worse. Had it happen thrice today. Once in TB twice in arena…..

    Oh and it’s definitely not Samsung only.

    I'm using Xiaomi, so it's not device related.
  • Freeze happened to me on iPhone XS, so I agree it’s not device-specific.
  • It's literally happening all the time now, even while loading a character screen. 3 times already this morning.
  • Moorebid wrote: »
    It's literally happening all the time now, even while loading a character screen. 3 times already this morning.

    It does seem to be getting worse.
  • Same here. Every day. Since 6 days.
  • Second time now in TB it's happened for me. Seriously CG, you gotta find this bug and fix it. This is unacceptable.
  • Whatelse73 wrote: »
    Second time now in TB it's happened for me. Seriously CG, you gotta find this bug and fix it. This is unacceptable.

    Correction, three times now! Shall I uninstall the game and reinstall it before every single battle I play? Or maybe just uninstall it for good since I can't play it because of the last update?
  • Had an SA battle play in .5 speed yesterday, with setting at 4x
  • It is seeming to get worse, so far it has cost me banners in GAC, TW plus using up Fleet Battle attempts. When will this be fixed?
  • .
    Putridmess wrote: »
    It is seeming to get worse, so far it has cost me banners in GAC, TW plus using up Fleet Battle attempts. When will this be fixed?

    Well, there is no indication they're actually working on it, so potentially never.
  • chpMINIsolo_77
    3103 posts Member
    edited September 2022
    StarSon wrote: »
    .
    Well, there is no indication they're actually working on it, so potentially never.
    Catching up with all things from the weekend + my PTO

    I've put this on my list to discuss with the team.

    Thank you for your patience.

    Sounds like they're working on it to me
  • StarSon
    7358 posts Member
    edited September 2022
    StarSon wrote: »
    .
    Well, there is no indication they're actually working on it, so potentially never.
    Catching up with all things from the weekend + my PTO

    I've put this on my list to discuss with the team.

    Thank you for your patience.

    Sounds like they're working on it to me

    Ah, didn't realize that a community manager saying he'll discuss add an issue to a list of issues to be potentially discussed means they're working on it. My bad.
  • Fergjeezy357
    172 posts Member
    edited September 2022
    It's happened to me three times today. It's been happening for the past two or three days. Samsung Note 10+

    Also. Today when it happened, it was at the end of a space TB battle and at the end of a bottom territory TB battle. I did get the credit though after I shut down the game and logged back in. The third time today was opening the journey guide tab in the characters section.
  • CG_Tusken_Meathead
    300 posts EA Community Manager
    The team is still investigating the reports that have been sent to the CS team.

    A reminder, if (And I do suggest you do if you haven't) you send in a CS report, be sure to add any and all information you can, specifically around the device you're using.
  • Considering this is happening to everyone. Device has nothing to do with it. More so, the game being broken due to the last update. Tick tock. Lots of people are waiting for a fix. I'm ready to delete this game entirely. If a pack has an issue, you guys stop everything and fix it immediately because it effects your revenue. However, when spenders quit due to the game being crap. That also effects your bottom dollar. But that would mean you would need to care about your player base.... I also highly doubt you guys even send a make good for the crystals/get 1&2 you have caused us to lose.
Sign In or Register to comment.