Issue in GA

I did not receive rewards due to participation points. I made attacks but didn't defeat anyone or win Amy battles. However, I made and attack which is supposed to award 10 points. I got 0 points for some reason.

Did your change the rule or point system with this update? How did I not get rewards?

Ally code 675-942-598

fakphnpzdk8u.jpeg

Replies

  • Options
    Did you finish the battle, or forfeit out/ close the game?
  • Options
    I finished the battle
  • Options
    Don't know why it didn't award the 10 points then. I got the extra 10 points on my first battle after the update.
  • Options
    Tragamite1 wrote: »
    I finished the battle
    Are you absolutely sure about that?

    If you forfeit or force close the app, you don’t get the 10 banners. It seems highly unlikely to me that you battled that team and didn’t do at least a tiny bit of damage to one of the opposing characters. You can see there is no damage recorded whatsoever.
  • Tragamite1
    33 posts Member
    edited July 2023
    Options
    Tragamite1 wrote: »
    I finished the battle
    Are you absolutely sure about that?

    If you forfeit or force close the app, you don’t get the 10 banners. It seems highly unlikely to me that you battled that team and didn’t do at least a tiny bit of damage to one of the opposing characters. You can see there is no damage recorded whatsoever.

    No the app was still open when the battle ended and i left the GA thinking I was fine. I looked at other potential battles but knew I wouldn't win Amy so why try. I didn't see that's is had not received any points.
  • crzydroid
    7358 posts Moderator
    Options
    Tragamite1 wrote: »
    Tragamite1 wrote: »
    I finished the battle
    Are you absolutely sure about that?

    If you forfeit or force close the app, you don’t get the 10 banners. It seems highly unlikely to me that you battled that team and didn’t do at least a tiny bit of damage to one of the opposing characters. You can see there is no damage recorded whatsoever.

    No the app was still open when the battle ended and i left the GA thinking I was fine. I looked at other potential battles but knew I wouldn't win Amy so why try. I didn't see that's is had not received any points.

    Did you see "Victory" or "Defeat" appear? If not, the battle results didn't go through to the server.

    It's probably worth it in the future to just make sure you have the points if you're not going to participate.
  • Options
    5hrash1akwlo.jpg

    Survey says you quit the battle, so you didn't get the banners.
  • Options
    5hrash1akwlo.jpg

    Survey says you quit the battle, so you didn't get the banners.

    I didn't quit the match though.
  • Options
    I set it on auto and let it finish
  • Options
    Tragamite1 wrote: »
    I set it on auto and let it finish
    The 0.00 timer means no data was sent to the server.
  • crzydroid
    7358 posts Moderator
    Options
    Tragamite1 wrote: »
    I set it on auto and let it finish

    Maybe your phone screen locked or you lost connection in some way. It's always worth it to check the screen and make sure the battle goes through.

    You don't even need to send a time consuming team. If all you want is the 10 banners, just send a level 1 character that will get pasted right away.
  • Options
    Tragamite1 wrote: »
    I set it on auto and let it finish

    If that was the case it would say a time and show some damage on Ashoka and 5s. GAS I can understand cause he can regen prot.
    You lost like 200 crystals, it's not the end of the world.
Sign In or Register to comment.