How long has it been since you could log in and play?

Replies

  • Sith1
    314 posts Member
    Tmobile iPhone 7 LTE not working all other apps run fine only wifi swgoh will load issue not on Tmobile end already called and verified
  • I'm able to log in and play in both my phone and tablet. I use a Moto G Android phone and a ZTE tablet through U.S Cellular. I works on both WiFi and cellular service.
  • Over 18 hours here.
  • jr8972686
    85 posts Member
    Woke up this morning to not being able to log in, so anywhere from 14-20 hours so far with sporadic avility to log in. I'm a guild leader so this puts me in an awkward position. Thankfully i have direct contact with my officers via Line chat.
  • DarthMeowsalot
    13 posts Member
    edited May 2017
    22hrs+, reinstalled multiple times...able to log in a few times, but eventually stuck in load screen after trying to multi-sim or claim mail. Most often I get "checking for updates" even after reinstall. EA is normally great at compensating these issues, but this is during a legendary event and I have one toon left to 5star to unlock R2. I am hopeful that the event will be extended. Worth noting galaxy6, unlimited data so I don't bother with wifi...cleared cache several times a few of which I was able to log in afterwards but eventually stuck loading or checking for updates.
  • 22hrs+, reinstalled multiple times...able to log in a few times, but eventually stuck in load screen after trying to multi-sim or claim mail. Most often I get "checking for updates" even after reinstall. EA is normally great at compensating these issues, but this is during a legendary event and I have one toon left to 5star to unlock R2. I am hopeful that the event will be extended. Worth noting galaxy6, unlimited data so I don't bother with wifi...cleared cache several times a few of which I was able to log in afterwards but eventually stuck loading or checking for updates.

    Now I am getting stuck at "loading cantina"...I guess that's progress, but who knows. I do feel the need to reiterate that this is happening during a legendary event, and as other posts have stated guilds are losing daily tickets by the tens of thousands. Event should be extended and guild tickets should be maxed. Anyone disagree?
  • DarthMeowsalot
    13 posts Member
    edited May 2017
    22hrs+, reinstalled multiple times...able to log in a few times, but eventually stuck in load screen after trying to multi-sim or claim mail. Most often I get "checking for updates" even after reinstall. EA is normally great at compensating these issues, but this is during a legendary event and I have one toon left to 5star to unlock R2. I am hopeful that the event will be extended. Worth noting galaxy6, unlimited data so I don't bother with wifi...cleared cache several times a few of which I was able to log in afterwards but eventually stuck loading or checking for updates.

    Now I am getting stuck at "loading cantina"...I guess that's progress, but who knows. I do feel the need to reiterate that this is happening during a legendary event, and as other posts have stated guilds are losing daily tickets by the tens of thousands. Event should be extended and guild tickets should be maxed. Anyone disagree?

    Now being stuck in post loading cantina screen to being stuck in loading screen...I'm hoping this IS progress...but please....hear my cry, this issue during this event is unacceptable, not to mention loss of arena attempts, fleet attempts, guild tickets and free energy. I am generally not a begger but something most be done.
  • Most all here having issues are on a T-Mobile network, from what I gather, whether through T-Mobile or another carrier utilizing T-Mobile's network. Has anyone tried on just wifi with airplane mode ON?
    SnakesOnAPlane
  • Gucci
    178 posts Member
    Wi-Fi working but 26hours since able to play off of wifi
  • Now 24 hours stuck on checking for updates. Galaxy S6. Tried wifi and cellular no luck either way.
  • Still haven't been able to connect since may the 4th celebration.

    Loading screen loop if I get in game it crashes the first thing I do
  • I have tmobile, can only play on wifi right now. If im on lte it doesnt load. Not sure why people who are using wifi its not loading for them
  • Yup. Since yesterday morning and when i do get in it freezes. Metro pcs/t mobile. Galaxy. Annoying.
  • Kevin0711
    13 posts Member
    edited May 2017
    Devs have responded and issued a temporary fix that works for some... long story short, make sure your APN Protocol is set to IPv4 and make sure you save this setting, don't just back out.... I have an S7 and it worked for me so far
  • PsychoticRage924
    313 posts Member
    edited May 2017
    Kevin0711 wrote: »
    Devs have responded and issued a temporary fix that works for some... long story short, make sure your APN Protocol is set to IPv4 and make sure you save this setting, don't just back out.... I have an S7 and it worked for me so far

    Did this and spent almost an hour in game with no issues so far. We'll see how long this will last.

    *An hour after closing the game, I can no longer get on again.
    1st try, stuck on the Disney•LucasFilms screen for a couple of minutes.
    Attempts 2-5 just a white screen.
    Rebooted, made sure I was still on the IPv4 APN and tried again. White screen.
    Switched back to default APN, stuck at Checking For Updates.
    Post edited by PsychoticRage924 on
  • PsychoticRage924
    313 posts Member
    edited May 2017
    .........☝️
    It's a good thing I have my tablet and unlimited hotspot, otherwise I wouldn't be able to play at all until I got home.
  • McBee
    228 posts Member
    It's been over 24 hours that I have been unable to play on 4g. Only wifi, which is still sketchy sometimes. I'm on T-Mobile, using zte zmax phone.
  • I haven't been able to consistently login for at least 24 hours, I think it's more like 30. At some points it lets me login and do something, but the next time it needs to connect to the server, it never finishes connecting.
  • Android MetroPCS 32hours and counting

    Did all the basics. But keeps freezing up, now it won't even get past load screen.
  • CG_Carrie
    122 posts SWGOH Dev Team
    edited May 2017
    Thanks to all for reporting your issues. And please keep an eye on this thread for updates: https://forums.galaxy-of-heroes.starwars.ea.com/discussion/109012/login-disconnect-issues-update-5-6-2017#latest

    We have sufficient information regarding the issue affecting Android T-Mobile users (including all the carriers that use T-Mobile, like Metro PCS) and will keep you updated as we get more info.
    1. If anybody is not on T-Mobile, please provide your device, carrier info, and playerID in this thread.
    2. Additionally, if anybody is having this issue with any other apps or games, please share that as well, as it will help us narrow down the details.
    3. It is also helpful to know if the wifi workaround worked for you.

    I know it's not consolation enough for those of you who are frustrated and can't play, but please know that we have people who have been working day and night to try to get this issue resolved and will continue to do so.

    Thanks,
    -Carrie
    Senior Producer, Galaxy of Heroes
  • That nice but what about all the items we are not getting. I haven't been able to play sonce Friday night when i log off. Sp lost Saturday and now Sunday. I have tried everything including wofi and changing apn nothing is working. Im on T-Mobile S6 i also am losongy 100 crystals i paod for. This is becoming a big joke
  • CG_Carrie wrote: »
    Thanks to all for reporting your issues. And please keep an eye on this thread for updates: https://forums.galaxy-of-heroes.starwars.ea.com/discussion/109012/login-disconnect-issues-update-5-6-2017#latest

    We have sufficient information regarding the issue affecting Android T-Mobile users (including all the carriers that use T-Mobile, like Metro PCS) and will keep you updated as we get more info.
    1. If anybody is not on T-Mobile, please provide your device, carrier info, and playerID in this thread.
    2. Additionally, if anybody is having this issue with any other apps or games, please share that as well, as it will help us narrow down the details.
    3. It is also helpful to know if the wifi workaround worked for you.

    I know it's not consolation enough for those of you who are frustrated and can't play, but please know that we have people who have been working day and night to try to get this issue resolved and will continue to do so.

    Thanks,
    -Carrie

    Thank you:)
  • Unguuf
    1 posts Member
    I have been locked out for about 2 hours.

    iPad 2, no data, Wifi only. Every other game/app works fine.
  • It is not just Android, it is affecting iphone as well.
  • WutangDF
    12 posts Member
    edited May 2017
    CG_Carrie wrote: »
    Thanks to all for reporting your issues. And please keep an eye on this thread for updates: https://forums.galaxy-of-heroes.starwars.ea.com/discussion/109012/login-disconnect-issues-update-5-6-2017#latest

    We have sufficient information regarding the issue affecting Android T-Mobile users (including all the carriers that use T-Mobile, like Metro PCS) and will keep you updated as we get more info.
    1. If anybody is not on T-Mobile, please provide your device, carrier info, and playerID in this thread.
    2. Additionally, if anybody is having this issue with any other apps or games, please share that as well, as it will help us narrow down the details.
    3. It is also helpful to know if the wifi workaround worked for you.

    I know it's not consolation enough for those of you who are frustrated and can't play, but please know that we have people who have been working day and night to try to get this issue resolved and will continue to do so.

    Thanks,
    -Carrie

    Hi Carrie.
    I'm on iPhone 7 plus, T-Mobile and already spoke to them.
    My player id is
    KhgeWn4mS5KJpAOc__k-ew

    I haven't been able to connect via data since 5.5.2017
    Post edited by WutangDF on
  • WutangDF wrote: »
    CG_Carrie wrote: »
    Thanks to all for reporting your issues. And please keep an eye on this thread for updates: https://forums.galaxy-of-heroes.starwars.ea.com/discussion/109012/login-disconnect-issues-update-5-6-2017#latest

    We have sufficient information regarding the issue affecting Android T-Mobile users (including all the carriers that use T-Mobile, like Metro PCS) and will keep you updated as we get more info.
    1. If anybody is not on T-Mobile, please provide your device, carrier info, and playerID in this thread.
    2. Additionally, if anybody is having this issue with any other apps or games, please share that as well, as it will help us narrow down the details.
    3. It is also helpful to know if the wifi workaround worked for you.

    I know it's not consolation enough for those of you who are frustrated and can't play, but please know that we have people who have been working day and night to try to get this issue resolved and will continue to do so.

    Thanks,
    -Carrie

    Hi Carrie.
    I'm on iPhone 7 plus, T-Mobile and already spoke to them.
    My player id is DarthDaniel

    Your player ID is different than your display name. It can be found at the bottom of the settings page that is accessed by tapping the cog/gear icon in the upper left corner of the main page.
    @WutangDF
  • WutangDF
    12 posts Member
    WutangDF wrote: »
    CG_Carrie wrote: »
    Your player ID is different than your display name. It can be found at the bottom of the settings page that is accessed by tapping the cog/gear icon in the upper left corner of the main page.
    @WutangDF

    I updated my post
  • Nikoms565
    10943 posts Member
    CG_Carrie wrote: »
    Thanks to all for reporting your issues. And please keep an eye on this thread for updates: https://forums.galaxy-of-heroes.starwars.ea.com/discussion/109012/login-disconnect-issues-update-5-6-2017#latest

    We have sufficient information regarding the issue affecting Android T-Mobile users (including all the carriers that use T-Mobile, like Metro PCS) and will keep you updated as we get more info.
    1. If anybody is not on T-Mobile, please provide your device, carrier info, and playerID in this thread.
    2. Additionally, if anybody is having this issue with any other apps or games, please share that as well, as it will help us narrow down the details.
    3. It is also helpful to know if the wifi workaround worked for you.

    I know it's not consolation enough for those of you who are frustrated and can't play, but please know that we have people who have been working day and night to try to get this issue resolved and will continue to do so.

    Thanks,
    -Carrie

    I was having an issue playing using data. The thread linked worked! Thank you CG Carrie!
    In game name: Lucas Gregory - - - -"Whale blah grump poooop." - Ouchie

    In game guild: TNR Uprising
    I beat the REAL T7 Yoda (not the nerfed one) and did so before mods were there to help
    *This space left intentionally blank*
  • Olorin
    33 posts Member
    Google Fi I cant login as well occasionally I can which is i think when my phone is using sprint instead of Tmobile since Fi uses both. I can also play on WiFi but this is ridiculous. I dont see how its a provider issues when the update happened this occured
  • Hey all - this should be fixed now for all players. Please let us know!
    Senior Producer, Galaxy of Heroes
Sign In or Register to comment.