Game is crush when turn to main screen.

Fattaro
48 posts Member
edited June 10
After update, when we turn to main screen, the game is crash, quit from game for Ios. Many ofmy quild mate has same issue.
Post edited by Kyno on

Replies

  • I can confirm this. Happens reproducably every single time I go from any submenu back to main menu. Current iOS (14.6.). Started with todays update.
  • rokota
    143 posts Member
    it seems that this happens with all non-english versions so you have to change the language of your device to English, and than the game is working without crashes again :#
  • Hi
    I am running a german client and it is very unstable, crashes every 2 minutes. PLZ fix
  • TrashBaazo
    94 posts Member
    edited June 10
    I confirm , and many Guildmembers Too.
    Every time i switch to the Mainscreen the Game close without a Failmassege.
  • lots of guildmates having this issue too

    But devs seem to have gone to bed thinking that they just had a sound problem with the update… they are that bad
  • It appears to have something to do with the Kenobi Banner. I switched to english version, the banner came, I clicked it and went to starwars.com. Afterwards I switched back to the original language (german in this case) and it seems to work normally again. Hope that helps.
  • Having the same issue, game crashes every time I go back to the main screen. Reinstalled, still no effect. German version too
  • I have the same issue.
    Everytime the Home Screen is loading the game crashes.

    iPhone
    German
  • I fixed the issue by switching the iPhone base language to English.
    After that I started the game and a pop up was shown on the Home Screen (with some Infos about gl kenobi).

    After the pop up was shown I switched back the language and now it’s working!

    I think the pop up has caused the crash while using a other language than English
  • The fix for you guys is literally one post above yours. I had the same problem and fixed it this way.
  • Same here, for me and my guild, client in Italian, iOS
  • Same here. Thx for the help!
  • @Sol_Nizo

    Works perfectly, Thanks for Help!
  • Volcano
    30 posts Member
    Doesnt work me as an Android user. Changed device language and keyboard language into English (removed all other) and still not working. Freezes at Header or Disney screen. Won't let me even join ingame main screen.
    Any help? :)
  • Volcano wrote: »
    Doesnt work me as an Android user. Changed device language and keyboard language into English (removed all other) and still not working. Freezes at Header or Disney screen. Won't let me even join ingame main screen.
    Any help? :)
    Someone from my guild just waited a few minutes and it started normally. He thought the app needed some more Data.
  • I’m getting crashes only at important times. Just happened during sector 2 boss battle. Also crashed a couple days ago near arena payout when I was trying to get top spot. This was supposed to get fixed from a post a few weeks ago I think.
  • Thanks. The fix worked for me too.
  • YEP - that's working! THX!
  • When you change local language to English, it is getting fix. But this is very ridiculous.
  • Nirven
    3 posts Member
    edited June 10
    Volcano wrote: »
    Doesnt work me as an Android user. Changed device language and keyboard language into English (removed all other) and still not working. Freezes at Header or Disney screen. Won't let me even join ingame main screen.
    Any help? :)

    I had the same problem on Android, and waiting did not help. I fixed it by deleting all app data, go to 'Settings/Apps/Heroes/Storage' and then press 'Clear App Data'. SWGOH had to download several hundred MBs of data again, but it started without problems afterwards.
  • Kisakee
    1493 posts Member
    kgy6yl0pp3ss.png
    Worked for me.
    Never make the mistake of believing forbearance equates to acceptance, or that all positions are equally valid.
  • Kyno
    30501 posts Moderator
    Kisakee wrote: »
    kgy6yl0pp3ss.png
    Worked for me.

    If this doesnt work, report to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.