Conquest Battle - No payout ><

Starlord85
9 posts Member
edited July 19
Is anyone else having this same issue for the most recent conquest battle, I’ve not had a payout.
Post edited by Kyno on

Replies

  • Ultra
    8289 posts Moderator
    Have you tried restarting your game?
  • Kyno
    31158 posts Moderator
    Ultra wrote: »
    Have you tried restarting your game?

    This, and also, it just ended, there can be a slight delay in rewards for events.
  • I’ve restarted, reinstalled, however no such luck with either.. I’ll keep trying, but must admit, it is a little frustrating.
  • th3evo
    346 posts Member
    It happened to me and some people as well last Conquest. Just go to Answers HQ and give them your allycode.
  • Thanks th3evo, I will do that, do you know if it takes long for them to release the payout?
  • th3evo
    346 posts Member
    It took less than an hour I think. But EA_UltraSlide was active at the time so I don't know how long it will take now.
  • Same problem. Restarted app & phone, reinstalled app, updated iOS to 14.7. No rewards.

    Certainly not a short delay. A typical CG whoopsie
  • Kyno
    31158 posts Moderator
    Again, this can happen. Rewards can take more time to go out on some events, for some individuals. But as always lets report all bugs and issues to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.