Insufficient Storage for Update **Megathread**

Replies

  • Sony Xperia m4 aqua

    821-399-659

    Phasma,QGJ,Rey,RG,GS
  • general mobile discovery
    android 4.4.2
    guild name : Türk
    arena team : sidious (leader) unduli Jedi consolos opress
    i dont know ally code cause game isnt opening
    game username : skilacci
  • Völkerball
    6 posts Member
    edited July 2016
    Same storage problem...
    Samsung Galaxy Note 2 LTE ( GTN7105 )
    Android version: 4.4.2
    Ally code: 563-689-466
    Squad: Phasma lead, QGJ, IG-86, GEO, Lumi
  • I have the same problem.
    1 - Sony Xperia M4 dual aqua
    2 - código ally 194-592-918
    3 - Luminara, Darth Sidius, Chewbacca, Ahsoka Tano
  • OmarFPG
    458 posts Member
    And now I also lost the entire raid too. :)
    548-145-651 | Playing since Dec 28th (:
  • Same here on galaxy tab S. Unable to retrieve my ally code since I cannot start the game anymore. My name in the game is Mayar Tepoï
  • Lenova Yoga Tablet 2, dont remember the Ally code... i think my squad was Obi Wan, Chewie, Luminara, Leia and Yoda
  • I have a feeling that it might be which android version that we're on. I'm on 4.4.4. I doubt it has anything to do with our squad formation. I use all Jedi and haven't seen anything like it listed here.

    I was able to downgrade to the old version and it's working again. I haven't tried to reupdate it again though.
  • OmarFPG
    458 posts Member
    Over 24 hours and the problem still persists. Looks like I'll lose today's PvP too, and the entire day for that matter. Making it two days worth of progress, rewards, farming and more. I'll still keep on waiting.
    548-145-651 | Playing since Dec 28th (:
  • Sirsfnn
    2 posts Member
    edited July 2016
    Not getting even an "we are looking into it" response is beyond my understanding. Wake up dear company employes, there are some of your customers who received a broken product. And yes, I cant get into the game either, storage msg.
    Vodafone smart prime 6
    Dont know.. cant get into the game???
    Hk, both IG, JE, RG
  • Taikun
    2 posts Member
    edited July 2016
    Wake Up up up. First day i didn't play swgoh since i start playing in december. thanks ! can't wait to have 500 crystals as retribution. Lol.
  • ***UPDATE***
    I will never ever doubt the power of the Backup. Thankfully I was able to restore a previous version (I think it's 0.4.1) and able to get on. Would have been really upset if I had lost the Vader I JUST got. Not gonna update until this problem is fixed.

    Device: ZTE Maven Z812 (Android version 5.1)
    Ally Code: 667-581-899
    Squad: HK-47, Luminara Unduli, IG-86 Sentinel Droid, Royal Guard, Jedi Consular
  • All, this same thing happened to me yesterday. I uninstalled the app, went into settings and cleared all app cache, rebooted, reinstalled SWGOH and tada it worked great. This was on a 1st generation Asus "Google" Nexus 7 with 32GB of rom/ram so I shouldn't had a problem with over 18GB free, but... It's an Android OS problem that's pretty common.
  • Tjw7980
    9 posts Member
    edited July 2016
    Gt-n8013
    313-387-914
    Android
    5.1.1
  • AceCV
    706 posts Member
    Finally seems that I solve the problem too.

    Uninstalled/Deleted all SWGOH files that I have on device (LG phone with android)....cleaned all RAM....reiniciate phone...and voilá...worked.

    If you guys want to do this (or similar), be sure that you have your swgoh account secure on google play.
  • OmarFPG
    458 posts Member
    Aaaand I lost my PvP payout today as well, tyvm, yet another day I could've been Top 1, but didn't. Honestly can't wait to see the ending on this issue. 0/10 to the company on handling it. It's way too late now.
    548-145-651 | Playing since Dec 28th (:
  • OmarFPG
    458 posts Member
    edited July 2016
    This is a comprehensive list of what I've lost because of this bug (so far, and counting):
    • 2 Top 1 PvP rewards. (if you see my logs you should see this is no feat for me, but rather rutinary).
    • 1 Heroic raid rewards (usually top 10 or top 20).
    • 1 Full GW Run (I always completed them, ever since the day I first completed 12/12, I always did from that point, except for just one single time I lost on node 12 because I was experimenting and ran out of toons haha but other than that, always complete it).
    • Tuesday Challenges runs (the credits, really important with the credit crunch, and AGI Gear ones, where we all need how much we currently need the purple blowdryers)
    • Rewards for daily activities, detailed and total (ex: all the crystals, credits, the Omega, etc)
    • Around 135 Cantina energy from natural refill (it was maxed I was saving it for the update for the mods (which is bad to begin, it should've had its own energy), so considering around 27 hours have passed, at 1 point every 12 minutes that's exactly 135 wasted of natural refill, and counting).
    • Around 220 regular energy from natural refill (it was maxed around 22 hours ago, according to the game notification). PLUS 180 free energy from the four bonuses. And counting
    • Daily Progression on shards for Boba Fett (Cantina Shipments), Old Ben (Cantina nodes), FOTP, Chewie, Ewok Elder and Ewok Scout (Hard nodes), Greedo (Arena shipments), Cad Bane, Nightsister Initiate and Datcha (GW Shipments).
    • Achievements progressions for the Arena Wins and Arena shipments.
    • So far 16 item purchases from the regular shipments, I always buy them diligently, sometimes I get ones I need, some times not, but still buy them.
    • Currently over 1 day of advantage on Mods Progression. Everyone will have their teams ready to kick my sorry **** when I'll only have 139 cantina energy to begin with, having lost 135 from natural refills, plus 240 from yesterday's refills, and counting.
    • Guild contributions (personal and grouped).

    All this and more, I'm sure and overlooking some other things. And the clock keeps running, so more things will be missed in around 5 hours, when the end of the day comes again. I'll keep you updated. Something EA/CG should learn how to do as well. (They didn't even mentioned this issue on the latest Dev Update, REALLY? Of course, try to hide any bad advertising... No worries I'm here to keep this thread alive for as long as the issue persists).
    Post edited by OmarFPG on
    548-145-651 | Playing since Dec 28th (:
  • everywherebear
    2 posts Member
    edited July 2016
    Hey suffering the same issue, and before this I had a problem with trying to sign into Google Play. I would try to log in at the loading screen, and everytime I pressed sign in it would load for a second then the same message would pop up over and over everytime. So I've tried uninstalling it, reinstalling and still nothing. After that, it won't even let me into the game due to "insufficient storage" and I have 1 gig available.

    I have a Kyocera (I don't know the model)
    My ally code is 489-773-681.
    My squad line up was:

    Leader: Phasma (6 star)
    Rey (4 star)
    Royal Guard (3 star)
    Qui-Gon Jinn (5 star)
    Luminara Unduli (6 star)

    I have missed four days of bonus energy, challenges, daily challenges, Galactic War tables/tokens, PvP Arena, crystals, Squad cantina tokens, and daily log in rewards. This is a huge loss for any player. Please respond.

    Ive been playing this game for months and have really enjoyed it. I'd love to play again and have my account back, please help! Thank you!!
    Post edited by everywherebear on
  • ***UPDATE TO THE UPDATE***
    Just tried what AceCV and soneill73 suggested and it WORKED!!
    So:
    Uninstall
    Clear cache
    Restart phone
    Install
    Move to your SD card (if need be)
    Start the game

    Should work! Thanks, guys!
  • Fubanuba
    3 posts Member
    edited July 2016
    I've tried the uninstall and clear cache.it didn't work for me.
  • Ok then, game works on my iRulu eXpro11. Just updated it, so I caught the forced update today instead of the soft update yesterday (add opposed to my phone). Gonna try the suggested fix on my phone later. Right now gonna try to catch up as much as possible.
  • OmarFPG
    458 posts Member
    edited July 2016
    Update: at least we got some diligent people on the forums. Uninstalling, clearing cache, rebooting and installing did it for me.

    I'll at least be able to save what's left of today, but I still lost a s***load of things (listed above). Tyvm. I'll still wait official word on this matter.

    PS: Seeing the inbox, I ended up 22 yesterday and 47 today in arena. Both T8 rewards instead of T1, you can factor that in for the retribution, just set the difference and I'm good (on that subject, I still expect retribution on everything else).


    Edit: Btw, THANKS for the workaround. By looking at the fix I take it the issue was most likely for devices who had the game on the SD but low storage on the internal, when updating the app moves to the phone, so I guess it got stuck with the insufficient storage even after all we tried.
    548-145-651 | Playing since Dec 28th (:
  • YAY IT FREAKIN' WORKED! IT FREAKIN' WORKED! Hallelujah! I'm back baby, yeah!

    Thank you, devs, for absolutely nothing. No word, no help. Thank you AceCV and Soneill73. You guys rock. You could probably get jobs at EA and CG. My guess is they'll be hiring soon.
  • everywherebear
    2 posts Member
    edited July 2016
    The clearing everything didn't work for me, can I get a thorough detailed procedure on how to do this because ig I might have done it wrong. I'm not able to clear the cache after uninstalling the game.
  • OmarFPG
    458 posts Member
    edited July 2016
    @everywherebear to do this, I accomplished it by uninstalling the app, going to Settings -> Storage -> Cached Data, tap it and it'll prompt and ask to clear it, press ok. Then reboot, reinstall and let us know how it goes for you.
    548-145-651 | Playing since Dec 28th (:
  • Wagg
    5 posts Member
    I tried wiping cache & reinstalling. It did not work I still get "Insufficient storage"
  • OmarFPG
    458 posts Member
    I'm really sorry bro :(@Wagg I guess we'll still have to wait for official fix on this. I'll keep pushing on this thread for a fix soon, and proper retribution for us affected.
    548-145-651 | Playing since Dec 28th (:
  • 1- Tablet {Playing through bluestack}

    2- Ally Code : 154-558-725

    3 - QGJ (L), REY, LUMINARA, POGGLE, IG-86

    I m just not able to run the game. It gets crashed immediately i start it. What to do
    trying since 12 hours
  • Tried to uninstall the game, cleared all cache, restarted phone, reinstall etc...

    STILL NO WORKING :(

    Samsung Galaxy Note 2 LTE ( GTN7105 )
    Android version: 4.4.2
    Ally code: 563-689-466
    Squad: Phasma lead, QGJ, IG-86, GEO, Lumi
  • I have the same problem, won't even open into the cantina. Pop up message comes up when on the starting title screen, "inefficient phone storage". I have about 6GB left.
Sign In or Register to comment.