Insufficient Storage for Update **Megathread**


  • -ASUS ZENFONE2 android 5.0
    -cannot enter the game therefore cannot get ally code
    -Cap. phasma as leader, leia, chewie, cad bane, luminara
    I get a message saying i dont have enough space with over 1 Gb available, please help, missing out on the double shard weekend
  • Another update, another error about insufficient space. I've tried everything except the SD card related ones. I don't have one in my phone, and I don't have one to put in my phone either. I've tried every way to clear cache/reboot/uninstall/reboot/reinstall/reboot/etc that I could possibly try and nothing will make this work on my phone. (samsung g3 on Android 4.4). It's been days now, and STILL no response from EA!!
  • I'm sorry, there have been posts saying that there's an issue. Just not here. They posted "fixes" and then closed the threads, not letting anyone respond with continued issues.
  • Two devices different issues:

    Galaxy Note 2 (5.1.1)
    Gives the localization files error. I've tried every possible fix with no luck.

    Galaxy Tab (4.4.1)
    Game seemed to work properly until I logged in with my google account. Now game freezes almost instantly after loading Cantina making it unplayable.
  • Gt-n8000 313-387-914 dont rem line up
    1. Galaxy P6200 Tab 7.0 Plus, Android 4.4.4 (kitkat)
    2. Ally code don't know, cos I can enter game. Nikname Soara Antana (guild BeautifulMind)
    3. Chewie as lider, Assaje Ventres, Talja, Jedy Consul, Imperial Guard

    Can't enter to the game after the last update. Error - can't load localization files. Tried everything possible fix (clear data, cache, deinstall, reinstall, clear install) with no luck. Lost 4 days for now and no fixes....
  • Can't enter game, stuck on checking for update screen. Tried everything suggested including uninstall and then reinstall. I'm on android 6.0. Can't get ally code of course and can't remember all toons. Tried contacting ea support but no luck getting through there. It's been 24 hrs soon so maybe time to figure out a fix for this issue soon? I do know i'm not the only one.
  • 1.- Samsung Galaxy Note 3 ( Android 4.4.2)
    2.- Ally Code 991-417-668

    The same problem!. I've already tried "your solutions" without luck. While I've played with emulator on my pc.
  • Gamelover_17
    1 posts Member
    edited October 2016
    Android tablet running 4.4.2
    Ally code 715-416-662
    Cap.phasma -leader, qui-gon jinn, rey, royal guard, barriss offee

    Cant play since update. Tried all solutions, non of which worked. Because of this bug
    bug lost a lot of energy, shards, raids, mods. Please do something with all ready.
    Post edited by Gamelover_17 on
  • This is so uncool already. This is the 3rd day and I kept receive the same error(there was an error downloading localization files you may not have enough disk spacr availble). Can someone fix this problem soon? I lost 3 days already countinh exp items shards even new events loggin rewards. i miss everything :( cause' im still unable to enter the game. Fix it soon please or atleast post everyewhere there is a hugr bug we are trying to fix it.
  • Pessoal do jogo gostaria de reiniciar meu save, pois está travado na primeira fase só com o Chewbacca, não consigo sair disto
  • ragegirl7
    5 posts Member
    edited October 2016
    Device: LG G vista (phone itself has horrible memory) (I even have an SD card)
    Ally code: 782-316-912
    Squad: Phasma, Rey, Chewie, Luminara, Geonesian Soldier
    Started to have the error message saying that there was lack of storage around the end of September. I heard that they were going to be adding the tournaments and I saw that the game needed to be updated so I did a manual update. When I got the error message I did what I could to make space even deleting a couple apps and removing my email from my phone but I still have the message. I've missed about a weeks worth of rewards and everything and even missed a few raids that I needed to do because I wanted to update my toons.
    Not sure what to do and have run out of options. I'd get a new phone but it's gonna take a bit...
  • 4th day and got same error. I will wait fpr a fix soon. Hope for some compensation for those days getting same error all the time , or atleast fix this bug soon please . If you ask about the phone (lenovo a7000) same phone like my friend but somehow he didnt get this bug and his playing from last update without problems -.- .

  • Huawei Y635
    can't get ally code
    Squad: Dooku, Luminara, Jedi Counselor, Tarkin, Fives

    Keep getting told I can't get the localisation files despite having over 1 gig available. Tried numerous things to try and fix it but no luck. :-(
  • Torakan wrote: »
    Torakan wrote: »
    What type of device are you using?
    Samsung Galaxy Note 2 running Android 5.1.1

    Ally code

    Current squad lineup at time of issue
    Cheewie, Luminara, Talia, Geonosian Soldier, Darth Sidious

    I have tried to clean the cache and data. I have tried to uninstall and reinstall. I have tried to reboot the phone, without any luck. I still get the error message:

    "There was an error downloading localization files. You may not have enough disk space available."

    I have around 4.5GB on both the phone and on my SD-card.

    Edit: I've also tried to remove the SD-card and reboot, without any luck.
    I still haven't got it to work. Still same problem, and I haven't seen any fix or update.
    Right now, I'm playing this game through LeapDroid, the Android emulator.

    It's now been a week since the update came and still no sound from the devs here in the forum or any kind of sign that they are working on this problem.
  • I wrote a prig message to one of the devs team's guys and reply was:
    "Please refer to the sticky in Bugs and Issues below. Thanks!"
    End of message.
    I am waiting till Friday, if no update/solution, going to rate 1* in Play store and uninstall the game.
    Ally Code: 916 394 561
  • Like other said , already one week pass and this bug do not got fixed. For me are in total 5 days without been able to open the game and getting the localisation bug all the time. In first 2 days got the bug only 4-5 times and the game ran ok but after its stoped. Please fix this problem soon , i miss a lot of stuff in those 5 days.
    Im to sad and tilted.
  • Typical EA, only money matters. If your not running the latest and greatest its translated by EA that youre poor and dont pay to play. This doesn't look like its going to get resolved folks.
  • Same issue here running Android 5.1

    I've tried all the suggested fixes. I can't believe this issue goes this long without response?

    EA, please advise users that you recognize the problem and are working to address it. PR 101.

    In the meantime, what are we supposed to do? Find a new game to play and spend money on? Sounds like the solution to me.
  • I still have the same problem. I game updated On September 28 or 29 then there was an error message stating : There was an error downloading localization files. You may not have enough disk space available.

    1. Huawei honor 4c. Android OS, v4.4.2 (KitKat)
    2. I can't remember my Ally code coz I can't open it.
    3. Clone Wars Chewbacca, Luminara Unduli, Qui-Gon Jinn, Darth Vader, Darth Sidious
  • Not funny anymore ,6 days getting same bug unable to play the game on those 6 days. Lost a lot of exp and many other stuffs. Please atleast fix it just for few days. Please .
  • Same problem/bug for one week now and the support doesn't help or is not able to help ... this is just sad ... put so much time into this game and then this
  • I will keep counting the days ive miss . 7 days now getting localisation filles error. I miss to much from the game. For sure i got kicked from my guild also. But 0 respons from any kind of moderator or anything else , that mean you guys dont care at all about us the players getting this error or You even try soo hard to fix the bug. Atleast someone answer instead of been silence everywhere. I will apreciate an answer.
  • rvn
    3 posts Member
    edited October 2016
    Hi. Why I can't login via Google Play anymore (all of my other games work fine). I have been playing this game since the beginning. I don't know what to do. Please help. I have XPERIA Z2, D6053, Android version 6.0.1 and 10 gb of free space. My character in a game is called Mora Pher, email for the game account is [email protected]
    Post edited by rvn on
  • Android New Zealand
    Ally code unknown but im Red5

    Please sort out this issue
  • This start to be boring . Some one answer please .When you gonna fix this bug I can't endure soo much. One week i miss the game . Do something faster. Come on .
  • What would be interesting to know is how many accounts were affected by this issue and how many accounts are still unable to access the game(such as myself.) You know this is a major problem when the issue lasts this long and there is no reply, update, or progress reports from the developers. This game, like other mobile device games, is a cash cow for the companies involved. That is why there are regular updates so the game never ends as well as the cash flow coming in. They wound rather let the people affected by the issue fade away then to own up to the problem and affect their bottom line.

    As long as people are willing to throw money at the black hole of mobile gaming, developers will be more then happy to continue making updates and taking your money. For once the profits stop tidal waving in like a tsunami, the game will end to be and then what will you do ****? Say "bah" and open your wallet to the next flashy game to catch your eye? Suckers.......

  • 9/10/2016 today. Last update was on 27/09/2016 . There are now 8 days for me getting this bug and no one answer. No one. NO ONE . Do something Man. I can't wait any longer to play . I Simply got bored and try to fund other games instead of keeping star wars în my phone for nothing. Phone (lenovo a7000 ) squad : wedge bigggs lando stpomtrooper Han royal guard. name în game (Georator ) ally code i cant Tell You cause i cant enter the game . Im lvl 77 and If I do not got this bug for sure 78-79 now. But doesnt matter anymore. Please fix this.
  • Funny how my above post had the word "s h e e p l e" marked out with *****
  • Nunca tuve problemas con el juego y hoy al intentar abrirlo me da este error: "Se produjo un error al descargar los archivos de localizacion. Puede que no haya suficiente espacio libre en el disco".
    Tengo mas de 1g de espacio libre en el movil y mas de 6 en la sd. Mi movil es un Sony xperia M4 aqua y como no puedo entrar al juego no se de cir mi ally code no lo se pero el nombre de mi cuenta es Khoeralf
Sign In or Register to comment.