Territory Battles....unable to attack - frozen

Hi,

I'm currently doing the battle that requires CLS 6* in territory battles. It locked up and I am unable to attack. I can turn auto on and off (doesn't make a differnce) 1x 2x 4x....and open chat. If I close program won't I forfeit the battle? Need help please....

uGFCF

Replies

  • RaLLy
    15 posts Member
    edited September 4
    Pic....bbcode not working
    https://imgur.com/a/uGFCF
  • Please advise as I do not want to forfeit....
  • *UPDATE*

    Contacted EA. They told me to close app and reboot then open game again. Obviously this made me forfeit. They said they could do nothing about it, said they would compensate me 100 crystals, and never did. Waste of time to try and get it corrected. Asked them if they were going to look into the issue and they sent me a troubleshooting guide. Phone is up to date, SWGOH is up to date, did not lose connectivity. Thanks for nothing EA, already happended to other people and they blow me off don't even look at my account to see what happend.
  • Same happened here. This is by far the worst update CG/EA ever made /crashes wise/
  • RaLLy
    15 posts Member
    edited September 5
    Apparently this seems to be a more and more common issue. Ea needs to compensate for this glitch. The game really has been glitching alot more, points not registering for territory battles, delayed or frozen chat, and obviously this.....
  • Hiya!
    This has been flagged as a bug for further investigation. Thanks!
    Thank you for your patience 8D Forum Guidelines
  • Thanks...all I wanted.
  • Any update on this issue? I just locked up as well and internet is fine. Please advise.
  • Did this bug happen after using Capain Hans revive by chance? If so, there's another thread on the issue right below this one.
  • So the same thing that just happened to me has been happening to folks since 9/5 maybe you guys need to get to work on this issue why are people using and investing in your product if thats too much to ask
  • Hiya!
    This has been flagged as a bug for further investigation. Thanks!

    The bug happened while I was in the Rolo mission. I bought the CHan pack to be ready for this tb instead of the next one. So, I wasted my money.
    Where I can ask for a refund?
  • AriaCur wrote: »
    Hiya!
    This has been flagged as a bug for further investigation. Thanks!

    The bug happened while I was in the Rolo mission. I bought the CHan pack to be ready for this tb instead of the next one. So, I wasted my money.
    Where I can ask for a refund?

    @CG_Kozispoon
  • I just had this happen, in fact I am still stuck and have done nothing - is there anything i can do to make it work and not lose the CM???

    GK(L) CLS zBarriss Aayla JKA
    wave 3/6, middle territory (I believe) in phase 3
    have screenshots if that helps or matters.


    CLS countered, then immediately attacked on his own a different enemy. The attack buttons disappeared entirely, the little gear button in the top left grayed out. hitting auto does nothing. can access and post on in-game-chat, and that's it.

    I am the Tard of Tards
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!