There MUST be a problem with my connection!

dnraf8n37dmp.png

Seriously though do we have any idea when this is getting resolved?

Replies

  • CCyrilS
    4767 posts Member
    Soon as you push the green button.
  • It’s been like this forever. Hopefully they fix this when they “clean up the coding”
  • It’s been like this forever. Hopefully they fix this when they “clean up the coding”

    Or when they start releasing new content
  • so.. never?
  • Tasz14
    179 posts Member
    Thats the new content we have all been waiting for. The devs have looked at the data and seen how much the players interact with that screen so decided it must be what we all want to play moving forward. Nothing better than staring at the spinning wheel waiting for the connection error page.
  • CCyrilS wrote: »
    Soon as you push the green button.
    Wow. Would have never thought to do that. Thanks for the help!
    I have a bad feeling about this.
  • Damodamo
    1164 posts Member
    CCyrilS wrote: »
    Soon as you push the green button.
    Wow. Would have never thought to do that. Thanks for the help!

    It is the only way to resolve it though.

    My provider terms things like that as micro drops on the router.
  • Ggdjqjchsabjdj
    778 posts Member
    edited June 11
    Damodamo wrote: »
    CCyrilS wrote: »
    Soon as you push the green button.
    Wow. Would have never thought to do that. Thanks for the help!

    It is the only way to resolve it though.

    My provider terms things like that as micro drops on the router.

    I do it, but then it pops up again. Again, and again. Close app reload and it’s fine.
    I have a bad feeling about this.
  • It doesnt bring cash in to cg so its working as intended.
  • It takes about 15 to 20 minutes to load the game recently. This game is so broken and no one even cares. I open tickets with ea answers and get no response. Full autopilot mode initiated.
  • Damodamo
    1164 posts Member
    Damodamo wrote: »
    CCyrilS wrote: »
    Soon as you push the green button.
    Wow. Would have never thought to do that. Thanks for the help!

    It is the only way to resolve it though.

    My provider terms things like that as micro drops on the router.

    I do it, but then it pops up again. Again, and again. Close app reload and it’s fine.

    I switch to mobile data if it happens twice, then it’s ok.

    I also have a bandwidth eating teenager in the house, so it could also be that..
  • Antario
    188 posts Member
    Rinbox wrote: »
    dnraf8n37dmp.png

    Seriously though do we have any idea when this is getting resolved?

    Too expensive.
  • This issue is not even the worst i usually just close the internet connection the turn it back on it fixes the problem every time,but can we talk about the endless loading screen that can occure when you lock/unlock mods?when that happens there is no button to press or any trick you can pull to fix it,you need to restart the game and that will not stop it from happening the next time you wanna lock a mod,i upgrade around 70-80 a day and i get it atleast once each day and is so annoying to wait for the app the reset all the filters,and my ticket was not even addressed...
  • It’s been like this forever. Hopefully they fix this when they “clean up the coding”

    Or when they start releasing new content

    If the last several major releases are any indication, it will be more broked
  • Kyno
    24034 posts Moderator
    Please report all bugs and issues to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.