Anyone else cannot login?

sugarat
7 posts Member
edited November 19
For a few hours I haven't been able to log into the game. I am on Android. My WiFi connection is fine, other apps on my phone are working no problem. I've forced the game to stop, restarted my phone and uninstalled / reinstalled the game. After reinstalling it did start up in tutorial mode but once I tried to sign in I had the same problem.

It seems to successfully sign me in from Google Play but then gets stuck on "Loading Cantina", eventually displaying good 'ol "Connection Error".

Is anyone else experiencing this? I'm nine minutes to payout and I haven't yet attacked :-1:

Thx
Post edited by Kyno on

Replies

  • Mine just started this after the new update. I managed to go in and check out the update notes etc, then when I went to go back in its frozen on "Loading Cantina".
  • Yep, it logged me out and tried to give me a guest account. No idea why.
    "Everything is proceeding as I have foreseen...mostly"
  • yep - new download , arena payout approaching and i cant get into game - awesome
  • I have the feeling the game runs slowly and after a couple of menu changed, it just crashes.
  • i am back - had to uninstall, reboot device , re-install and waited 10 minutes for all the background loads to occur .
  • The game ran slow and then froze and crashed in the middle of a GAC battle. So now i will lose GAC again
  • Kyno
    26612 posts Moderator
    Please report all bugs and issues to Answers HQ.
    Your topic has been moved to the Bugs and Issues Archive. For better assistance and functionality, please report your bug over at Answers HQ.

    You’ll be able to find direct links to all the existing SWGOH forum boards on Answers HQ so you can easily navigate between both forums.

    Please visit the Answers HQ forums by clicking the link below!
    <<Answers HQ>>
Sign In or Register to comment.