Insufficient Storage for Update **Megathread**

Replies

  • Erelas
    21 posts Member
    So there's no response to this issue here or in the upcoming update notes that this will get a solution? I can't imagine they'd want to lose a ton of players because they aren't responding to call outs for help... :o
    "Love doesn't lead to the dark side. Passion can lead to rage and fear, and can be controlled... but passion is not the same thing as love. Controlling your passions while being in love... that's what they should teach you to beware. But love itself will save you... not condemn you."
    ―Jolee Bindo, to Revan
  • Tazidel
    1 posts Member
    edited August 2016
    I can't even log on since update. Ifido it takes me a half hr then it freezes. go rollback update.
    Post edited by Kozispoon on
  • Find the irony.
    548-145-651 | Playing since Dec 28th (:
  • OmarFPG
    458 posts Member
    edited September 2016
    Now I wonder, why two months after this particular blackout, why those who suffered from it haven't heard a single word? It wasn't 5 hours as the last one (which affected everyone, yes I give you that, yet anyways some more than others too, depending on their timezone), but for us it was almost three days, way way worse.

    @EA_Jesse, @CG_JohnSalera, @CG_NotReallyAJedi, @CG_Kozispoon.
    548-145-651 | Playing since Dec 28th (:
  • i'm having this problem right now, this last update made me unable to loguin
  • soneill73
    202 posts Member
    edited September 2016
    Azanathar wrote: »
    i'm having this problem right now, this last update made me unable to loguin

    If you are on Android I have a feeling it's a bad push release. 0.6.167820 starts to load and freezes at the EA/Capital Games logo screen. Full uninstall and reinstall, same issue. We might have to wait for an updated app on the store.


    *Update - Rebooting had fixed this issue for me.
    Post edited by soneill73 on
  • I just manually updated the app from google play and i'm getting the exact same issue. Hope it can be fixed
  • MetxChris
    112 posts Member
    edited September 2016
    Samsung Galaxy Note 3, Android 4.3
    882 288 594
    Wedge, Biggs, Han, RG, QGJ

    Edit: fixed problem by clearing data, thanks.
  • Playing Asus Zentab, Android 5.0.2
    Can't log in to see ally code. Updated from play store. Player name is JoJoBar level 78. Arena team is IGD, Lumi, Yoda, QGJ, Ashoka.
    Playing in Jedithailand guild.
  • Same here. game says memory not enough. EA should be honest and just say their update is buggy instead of giving us the run around. I would request a roll back. REbooting the phone, uninstall game and reinstall is not helping
  • wisenuts
    561 posts Member
    edited September 2016
    I also can't play. LG VS980 Android 5.1.1

    i wish i could give you my ally code but

    if it helps i pulled logcat and it's getting access denied

    System.UnauthorizedAccessException: Access to the path "/storage/emulated/0/Android/data/com.ea.game.starwarscapital_row/cache/manifest.data" is denied.

    i've uninstalled and reinstalled. let me know if you need anything else.

    image of error

    http://i.imgur.com/0V1Cxm9.png
  • GrampaSimpson
    355 posts Member
    edited September 2016
    Getting some kind of "localization error" message on "loading cantina" screen. Supposedly not enough memory, but there's plenty of memory on my device.
    ZTE Avid Plus

    Edit: UPDATE: rebooting twice has not fixed the problem.
  • LinkyTriforce
    25 posts Member
    edited September 2016
    Same issue as a lot of other peeople.

    Unable to download localization files and the issue may be not enough storage space.

    1) Huawei G620S (Android 4.4.4)

    2) 943-965-926

    3) Arena: Dooku (L), QGJ, Royal Guard, Yoda & Rey.


    It worked fine just before I updated it.

    I've tried restarting the device several times and even clearing the data for the app and it does not work.

    Hope there is a fix coming soon as i still got 4 days of 100 daily crystal
    Post edited by LinkyTriforce on
    #JediFactionRework2018
  • I'm using an LG L90
    I can't rememver my ally code right off hand
    My squad consists of - Clone wars chewbacca, Greedo, Leia, Quigon, and Luminara.

    I updated today - I have a gig and a half of internal storage, amd 8 gigs of SD storage, the exact message displayed states that there isn't enough disk space for the localized files.
  • ZeroCtrl
    7 posts Member
    edited September 2016
    Game auto-updated and now after Loading Assets and it starts Loading Cantina I get an error message that says "There was an error downloading localization files. You may not have enough disk space available." I'm using a ZTE Z828 phone running Android 5.1.1 and have 1.87GB Internal Memory available. I tried restarting my phone twice and also uninstalled and reinstalled the game app but still get same message. Need help please. Thank you.

    ***Update... Cleared game cache and data then restarted my phone. Game is working again. Awesome!!! Thanks. :)
    Post edited by ZeroCtrl on
    "Luminous beings are we, not this crude matter... Strike me down, and I will become more powerful than you could possibly imagine."
  • Same here after the last update I can't connect to the game. It says that I don't have enough space and for that it was unable to download localization files. I have been to the forums, I have done what they believe will fix the problem but it didn't. My ally code is 726-745-859, device Sony Xperia M5, 30+Gb storage.
  • Same issue here:

    Samsung GT-I8190N
    Ally code 482168573
    Squad Arena: Lando - Anakin - STHan - Darth Vader - Dengar
  • Capt_Rex
    116 posts Member
    edited September 2016
    V1d30g8mr wrote: »
    The play store (I'm on an Android device) automatically update my game this afternoon (7/12/16). Now when I try to play the game I get an error saying there is not enough memory on my device. I have over 20 GB of available space on my phone and an additional 20 GB available on my SD card. I've tried moving the game from the phone to the SD card (this did not resolve my issue), I then moved it back to the phone (issue still not resolved). Lastly, I tried uninstalling the game completely, restarting my phone, reinstalling the game - and still I get the same error. I assume this game isn't supposed to take up the remaining 40 GB on my phone. Furthermore, I've been playing the game just fine since release and it never needed this much data in the past. Clearly the most recent update broke something.

    This post sums my experience with new update.

    Android 5.1.1
    Huawei P6 (Scl-l01)
    Ally code - don't know can't check without login.
    Squad: HK, IG86/88/100, JE.
  • OttoTheMagnetic
    7 posts Member
    edited September 2016
    Same problem here. The game won't start after the recent update (09/28/16).
    - Huawei p9 lite CHC-U01 (Android 4.4.2)
    - ally code: 738-556-286
    - squad: phasma (L), QGJ, RG, STH, Rey

    Trouble with the download of the localisation-file. I am using the german version.
    I would really appreciate some info on how to fix this, if it's a problem on my side at least.
    Post edited by OttoTheMagnetic on
  • I had this 'localization error' yesterday as well after manually installing the update.

    I tried deleting all the app cache and this seemed to work, although my game is now really slow and laggy (not sure if this is the update or because I cleared the cache).

    I am an android.
  • Same issue after the update, however I cleared cache and the game started from the beginning. Lost all my data, about a years worth. I never had a Game center account until I was forced to create one (EricB23007) with the update. I don't know if this has anything to do with my loss of data.

    My device is a Samsung S4 Active (GT-I9295) running Android version 4.2.2

    My ally code is 946-922-948

    My arena sqaud was Lando(L), QGJ, Rey, Royal Guard and Stormtrooper Han

    Please help - I don't know what to do with myself
  • I play the Game on two different devices, and one is working and the other one has the localization problem... The game works on a Samsung Galaxy Tab 4, but doesn't work on a Huawei G-Play, and it has the localization problem, even when i hace more than 1,2 gb of free space on the intern memory and 12+ gb on SD card
  • CLearing the "app data" in the App manager worked for me.
  • Having the same issue as everyone else. Like some of the others I can't log in far enough to get my ID. I'm lvl 80 and my line up is Phasma, Luminara, Yoda, Mace, and Old Daka. I've read through some of the posts and I'm worried about trying too many of the fixes myself and accidentally deleting everything. If I had to restart now, I'm pretty sure I wouldnt be able to handle it. Just looking for a little direction please. Thanks.
  • I successfully logged in after removing the SD card.
    Huawei m2-801
  • 1) Huawei Y6
    2) I dont know my ally code
    3) Luminara, Rey, royal guard, barriss, chewabacca
    I tried a few combinations of deleting cache data, reinstalling and rebooting, but nothing world so far...
  • 1) Huawei P8 Lite

    2) 476-795-741

    3) Teebo / CT-5555 "Fives" / CT-7567 "Rex" / Qui-Gon Jinn / Aayla Secura

    I've tried to reboot, clear data, re-install... everything and the problem persists...

    @CG_Kozispoon the reboot fix is a joke...right?
  • Same problem here:
    1. Huawei Honor 4C (5.1.1)
    2. I don't know my ally code
    3. Phasma (L), Han Solo, Jedi Consular, Luke and Qui Gon Jinn
Sign In or Register to comment.