Insufficient Storage for Update **Megathread**


  • I successfully logged in after removing the SD card.
    Huawei m2-801

    Thanks for the tip! It worked, after moving the game from my sd-card to the phone and physically removing the SD-card. (SanDisk ultra 64GB MicroSD XC1)
    There must have been some issue with the filesystem. I have no clue why. The card seems ok.
  • 1. Samsung Galaxy S3 ( 4.3 )
    2. I don't know my ally code
    3. Phasma ( L ) , Old Dakka , Dokku , Darth Sidious, Asajj Ventress.
  • Capt_Rex
    116 posts Member
    edited September 2016
    @revan_is_my_master Thx mate that did solve my problem.
    Nothing other did help rebooting, fresh install or cache removal, but yours advice saved the day.

    @joseignaciojz try this:
    I successfully logged in after removing the SD card.
    Huawei m2-801

  • I've cleared the app's cache, reinstalled and rebooted multiple times, still getting the localisation error.

    Huawei Y635, Android 4.4.4

    Luminara, Jedi Consular, Dakka, Talia, Nightsister (the one with the swords)
  • I have the same problem on the emulator. Cleared the cache and now it works.
  • I'm using a Samsung tablet and was having the same problem. I uninstalled the game then reinstalled it, now it works like normal.
  • same problem. clearing data/cache and reinstalling the app didnt solve.
    my ally code is: 369-391-932
    i'm using android 4.4.4 on an LG G2
    arena team: lando (L), palpatine, royal guard, ST han, qui gon
  • elbuddrodiablo
    1 posts Member
    edited September 2016
    Been trying to log in all day. I am running android 4.2.2, and I have rebooted the device several times. I have many GB of free space, and I still get a load error citing insufficient storage space.

    Not sure what my ally code is, since I can't open the game. My player name is Frederic Nedjam.

    Obi Wan: leader, Chewie, Old Daka, Luminara and Fives.
  • What type of device are you using? > HUAWEI SCL-L01

    Ally code > 445-692-957

    Current squad lineup at time of issue : 4* Jedi Knight Anakin , 4* Chewaka, 2* Jedi Consular, 4*Luke Skywalker, 2* Royal Guard

    All day lost...
  • Same msg. Half my ph space is free. Samsung galaxy S3. Ally: 475-387-996. Arena: Phasma (L) Lumi, Rey, Vader, Daka. Was in the middle of arena match when it crashed, then wouldn't restart. So sick of this happening with forced updates! These should run smoothly by now!
  • Keii
    1 posts Member
    edited September 2016
    Samsung Galaxy note 10.1

    I dont remember my Ally

    Phasma leader, Royal Guard, Luminara, Quai Gon, Genosian Soldier

    Same text and problem, help pls :c
    Post edited by Keii on
  • Samsung tablet

    ally 584-798-846

    arena L kenobi rey vader sidious n luminara

    I got back into the game by re-installing, but now the game won't install the update
  • Torakan
    5 posts Member
    edited October 2016
    What type of device are you using?
    Samsung Galaxy Note 2 running Android 5.1.1

    Ally code

    Current squad lineup at time of issue
    Cheewie, Luminara, Talia, Geonosian Soldier, Darth Sidious

    I have tried to clean the cache and data. I have tried to uninstall and reinstall. I have tried to reboot the phone, without any luck. I still get the error message:

    "There was an error downloading localization files. You may not have enough disk space available."

    I have around 4.5GB on both the phone and on my SD-card.

    Edit: I've also tried to remove the SD-card and reboot, without any luck.
    Post edited by Torakan on
  • LG Optimus L90 D415

    Cant log in to get my ally code

    HK-47, IG-86, IG-88, Royal Guard, Poggle the Lesser

    Tried cleaning cache. Tried rebooting the phone.

    I have plenty of space on my phone for the update.
  • Samsung Galaxy Pro 12.2

    Android 5.0.2

    Ally Code: 186-951-253

    Tried everything posted. No success.
  • 1- Sony Xperia C4- running Android
    2 - Ally code - I don´t know because I cant access the game. But my nickname is Dan SkyRunner
    3- Arena squad - Darth Sidiou, Darth Vader, Luminara Unduli, Qui-Gonn Jinn and Princess Leia.

    I can´t access since yesterday. I´d like to know how how can I get everything I lost during this time...
  • Samsung galaxy tab
    Cleared the cache and it now works
    Looking for 1 member with 3.5m+ GP roster to help in GEO TB; we are 185m guild who are 70-6 in TW.
  • Sithlordwolf Huawei Android 5.5.1
  • Error message can't download localization files. ?.help!
  • 143-435-515
  • ally code 225-464-654
    Device: Samsumng galaxy note 2
    Android version: Lollipop 5.1.1
    Tean in arena: Emperator Palpatine(lead),Dakka, SQG, RG, Phasma

    my msg says " cant download localization files, must have space in disk" i do have space, (more than 5gb) i reinstalled the game 5 times by now, cleared cache every 20 min, even changed my gps program and nothing, plz help, im in a very active guild and i must do the contribution everyday or i will get kick, besides im loosing all bonus.
  • Samsung galaxy S4 running Lollipop 5.1.1
    Free memory, phone: 2.65Gb SDcard:9.27Gb
    Ally code: 561-444-994
    Arena line up: Luminara Unduli, Genosian Solider, Princess Leia, Darth Sidious and Rey.
    I get the "Can't download localization files"-error.
    Tried rebooting several times, clearing cache, reinstalling, nothing works. Sucks to be missing out on 8 shard for Sharif.
  • MyPhone Agua Rio V2 CleanKAT v4.0 (Android 4.4.2)

    Ally Code 152-637-342

    Phasma (L) RG Lumi Rey QGJ

    can run the game on pc though using KOPLAYER 1.3.1046

  • Samsung galaxy s4mini
    dont know ally code
    Poggle, rey, ig-86, geo.soldier, luminara

  • 9/29/2016. Game tried to update then said insufficient memory. Made room and then it took 20 minutes to download 30meg of updates. Now it sticks at the EA Capital games page and won't open. Please help!
  • smokekills
    4 posts Member
    edited September 2016
    Same problem as everybody here.

    Huawei Y635, Android 4.4.4

    can´t get in to check ally (sorry)

    lumi,rey,phasma,geo soldier,cincos

    EDIT: I able to enter using emulator KOPLAYER. But not on my mobile.
    Post edited by smokekills on
  • This is so uncool . I got same error for 2 days already. If i calculate i lost like 800exp (im lvl 76) but thats not a problem . Sadly i can,t do my job in game cause of the insuficient storage bug. I hope for some reward after fixing the bug.
  • I finally got the app working and the update but now it is crashing regularly when I do arena matches so I lose the attempt as if I lost....
  • Hi there,
    Samsung S4,
    Android 4.4.2
    ingame login Topersky (Bantha's food guild) 79 lvl.
    Can't download localization files"-error.
    Tried on another phone with android 5.0.2 and game started properly.
    Squad: GS, QGJ, Luminara, Darth Sidious, Darth Vader
    6GB of space available

    Restart, clearing cache, clearing data, uninstall didn't work - still the same error -
    There was an error downloadoing localization files. You may not have enough disk space available.

    Best regards,
    Ally Code: 916 394 561
  • Cannot log in since 29/09/2016.

    Issue: "Cannot find localization files, maybe insufficient memory"

    I have over 7 gigs storage space available.
    No update option at Google play store.

    Samsung tablet, android 4.1.2
    Don't know my ally code.(can't log in!)
    Current line up in arena: Phasma lead, RG, ST HAN, Rey, GS.

    I will not go uninstall/reinstall untill I'm sure it's going to work.
Sign In or Register to comment.