Unable to get in to game- Error Code 3.0

Replies

  • Options
    Same problem again
  • BBresal
    12 posts Member
    Options
    Same here. Had to restart after going to discord to support a mate's battle and cannot get into the game anymore. More people in my guild is having the same problem.
  • Options
    Same here.
    wbkq24ekvj2x.png
  • jedibaer71
    578 posts Member
    Options
    just worked.
  • Options
    Same here. Error 3.0 over and over again. No bonus energy and far worse: No chance to climb in arena and do my GAC battles. Come on CG surely you can do better?!? @CG_Tusken_Meathead @CG_SBCrumb
  • Ghost666
    329 posts Member
    Options
    Was down a few minutes ago. Working now. Store was also not working so i am guessing some issue on their side...
  • Revan110
    112 posts Member
    Options
    lmsenor wrote: »
    I reinstalled the game and load with a new account, but... can get my old account, dont have a connect button

    Do not continue, there is another error code 3.0 and hopefully it will be fixed soon, glad I did all the May 4th stuff when I usually play in the morning.

    This is one giant screw up of a May 4th though.
  • Stenun
    851 posts Member
    Options
    One of my Guild Mates reports that they are still in the game but the in-game chat has completely disappeared.
    I don't know if that piece of info is helpful or if anyone from CG will even see this comment but I thought I'd pass it on just in case.
  • dhwo
    68 posts Member
    Options
    Same over here. After getting up I was checking whether the game is working. Luckily it did.

    Now, after picking up free stuff from web store, the issue is back again.

    I’m expecting basically:
    - loss of daily free energy
    - loss of daily arena and fleet arena awards
    - loss of stars in ROTE
    - loss of GA match
    - loss of event rewards

    All of this will have impact on crystals and gear. This means that I’m paying the price for this horribly rolled out update by CG. At least it’s not costing real money but I can clearly tell, that this topic isn’t creating a positive mood among the users.

    So it’s perfectly fine to provide no compensation for the expected consequences ☹️
  • Ontouralldaynz
    184 posts Member
    edited May 2023
    Options
    Worked for 2 hours, then crashed again when I was simming for gear, lost the energy and didn't get any gear helps response "can you show us a video"....lol yeah because I screen record every single second I play the game...seriously where do these **** get these ideas from?

    Better be compo pack tomorrow, its just a pizz take at this point if they don't.
  • Options
    great so id iots is a word that gets blanked out now? wow
  • Olly_verx
    8 posts Member
    edited May 2023
    Options
    I use Win7 + Memu. The error 3 problem is still on. As I see, if I close the game, and log in again, the error is coming back. I have to rid the memu used programs from the memory, and restart the whole thing again, to get the game work. This is not a good sign. The game usually freeze about 10 times a day for me. The developers expect me, to restart everything again, and again, to make the game work?
  • Options
    Happy 4th !!!!! Clone Wars chewy for everyone lol these gift are starting to remind me of my grandmother's presents.
  • Revan110
    112 posts Member
    Options
    Happy Star Wars Day, May the 4th be with you, alway.

    Pretty clear now that the Krayt Dragon is to much for CG/EA, and the 4th is not with them.
  • Options
    It’s happening again 😒
  • Zumwan
    358 posts Member
    Options
    Error is back, on Android. I had the error yesterday, was fixed this morning, but I logged into the Webstore, which kicked me out of the game, and now I get the 3.0 error again and again.
  • Nikana_G
    14 posts Member
    Options
    I also have the issue again
  • BadWolfWill
    65 posts Member
    edited May 2023
    Options
    Zumwan wrote: »
    Error is back, on Android. I had the error yesterday, was fixed this morning, but I logged into the Webstore, which kicked me out of the game, and now I get the 3.0 error again and again.

    Same thing happened to me on iPhone. Was able to get in this morning...until I checked the webstore. Then I got the same 3.0 error again.

  • zatchy
    132 posts Member
    Options
    3.0 error of death is back.
  • LordBatz
    17 posts Member
    Options
    24gbt7bwt93x.png

    After being locked out 3 hours yesterday I was finally back in. Was in this morning, and 20 minutes ago it came back.

    I missed fleet pay out because of this too. Got stuck at 13 instead of 1.

    Can we get some sort of compensation for this madness?
  • Range1974
    905 posts Member
    Options
    The online store catalog is down too
  • Eldorian
    129 posts Member
    Options
    And again… seems to start at the top of the hour …but not every hour…???
  • madhader
    72 posts Member
    Options
    Yeah. Broken again. Fun times.
  • Apsalar
    12 posts Member
    Options
    FIX YOUR GAME 🤬😂😥
  • Keyth
    31 posts Member
    Options
    It has returned for me as well
  • SʌInT
    31 posts Member
    Options
    CG getting DDOS'd i bet.
  • Range1974
    905 posts Member
    edited May 2023
    Options
    and... apparently the site to open a ticket with EA is not responding to "log in" so we cannot even open a ticket, hopefully some mods with connections to CG are online now, I figure if CG is PST based, they may not be in for work yet but the east coast is trying to get to GAC, TW, the new raid, spending all that May 4th loot, etc...
  • zatchy
    132 posts Member
    Options
    Worst update ever:
    Broken game
    Boring raid
    Decreased raid rewards

    Great job devs!
  • Options
    Yep. It's baaaaaaack. What a shame.
  • Turukano
    170 posts Member
    Options
    And Again. Already cost two reva shards to our guild.
Sign In or Register to comment.